Netsetup115 access is denied after uninstalling

Got a question or comment about PowerChurch that doesn't belong anywhere else? Why not post it here!?

Moderators: Moderators, Tech Support

NeilZ
Posts: 9158
Joined: Wed Oct 08, 2003 12:20 am
Location: Connellsville, PA
Contact:

Re: Netsetup115 access is denied after uninstalling

Post by NeilZ »

AndyMBC wrote:So I did yet another system reinstall, and this time I'm not putting any logins in, so they don't get saved.

I mounted the drive which of course required logging into the SMB server, which I figured was expected.

Upon running netsetup115.exe I first get UAC asking to confirm I want to install it then it asks me to "Enter Network Password". Which I am not doing. Like I said in the last post I did chmod that whole folder 777 as you mentioned.
Here's a question .. the other machine that works, did you have to enter a network password to set that up?
Neil Zampella

Using PC+ since 1999.

Zorak
Tech Support
Tech Support
Posts: 2594
Joined: Thu May 13, 2004 8:59 am
Location: PowerChurch Software
Contact:

Re: Netsetup115 access is denied after uninstalling

Post by Zorak »

This looks like a local permissions issue on that workstation. What are the NTFS permissions on the C:\Program Files (x86)\PowerChurch directory?

AndyMBC
Posts: 9
Joined: Wed Sep 12, 2018 8:43 pm

Re: Netsetup115 access is denied after uninstalling

Post by AndyMBC »

It must have been some rogue SMB issues. Over the weekend I ended up upgrading MacOS from 10.9 to 10.12 which seemed to have fixed whatever was causing the issue. When I installed it this time, it did not ask for a network login again after the initial mapping of the drive on the machine.


Thanks for your help in trying to struggle through the permissions process.

Locked