Netsetup115 access is denied after uninstalling

Got a question or comment about PowerChurch that doesn't belong anywhere else? Why not post it here!?

Re: Netsetup115 access is denied after uninstalling

Postby NeilZ » Fri Sep 14, 2018 6:31 am

AndyMBC wrote:So I did yet another system reinstall, and this time I'm not putting any logins in, so they don't get saved.

I mounted the drive which of course required logging into the SMB server, which I figured was expected.

Upon running netsetup115.exe I first get UAC asking to confirm I want to install it then it asks me to "Enter Network Password". Which I am not doing. Like I said in the last post I did chmod that whole folder 777 as you mentioned.


Here's a question .. the other machine that works, did you have to enter a network password to set that up?

Neil Zampella

Using PC+ since 1999.
NeilZ
 
Posts: 8906
Joined: Wed Oct 08, 2003 12:20 am
Location: Connellsville, PA

Re: Netsetup115 access is denied after uninstalling

Postby Zorak » Fri Sep 14, 2018 9:35 am

This looks like a local permissions issue on that workstation. What are the NTFS permissions on the C:\Program Files (x86)\PowerChurch directory?
Zorak
Tech Support
Tech Support
 
Posts: 2493
Joined: Thu May 13, 2004 8:59 am
Location: PowerChurch Software

Re: Netsetup115 access is denied after uninstalling

Postby AndyMBC » Sun Sep 16, 2018 2:24 pm

It must have been some rogue SMB issues. Over the weekend I ended up upgrading MacOS from 10.9 to 10.12 which seemed to have fixed whatever was causing the issue. When I installed it this time, it did not ask for a network login again after the initial mapping of the drive on the machine.


Thanks for your help in trying to struggle through the permissions process.
AndyMBC
 
Posts: 9
Joined: Wed Sep 12, 2018 8:43 pm

Previous