Program failure

Got a question or comment about PowerChurch that doesn't belong anywhere else? Why not post it here!?

Moderators: Moderators, Tech Support

Post Reply
MVA
Posts: 46
Joined: Mon Jan 25, 2016 12:41 pm

Program failure

Post by MVA »

Hi,
My laptop started giving me this message: (Cannot locate microsoft visual foxpro support library) when I tried to open my installed PowerChurch. So I removed the program, tried to reinstall. It won't install, same message. So I upgraded to Windows 10, hoping it would correct the situation. I still get the same message.
The program works on my other computers. Help, please?
Thank you,
Debby

NeilZ
Posts: 9421
Joined: Wed Oct 08, 2003 12:20 am
Location: Connellsville, PA
Contact:

Re: Program failure

Post by NeilZ »

MVA wrote:
Fri Jan 15, 2021 11:31 pm
Hi,
My laptop started giving me this message: (Cannot locate microsoft visual foxpro support library) when I tried to open my installed PowerChurch. So I removed the program, tried to reinstall. It won't install, same message. So I upgraded to Windows 10, hoping it would correct the situation. I still get the same message.
The program works on my other computers. Help, please?
Thank you,
Debby
Is this a networked computer, or a standalone install of Powerchurch? In either case, do the following. (I'm assuming that you're using v11.5 or higher)

In a networked environment, open file explorer and find the shared drive on which Powerchurch is located. In a standalone installation, find the Powerchurch directory usually on the C:\ drive.

Go into the PCPLUS115 or PCPLUS12 (depending on version) directory, locate the install subdirectory, and run the netsetup115 or netsetup12 program by double clicking on it. This will reinstall many of the required support files.

Let us know what happens.
Neil Zampella

Using PC+ since 1999.

MVA
Posts: 46
Joined: Mon Jan 25, 2016 12:41 pm

Re: Program failure

Post by MVA »

Thank you Neil,
I will try that when I get home. It is stand-alone I guess? Not on a network.
Blessings,
Debby

MVA
Posts: 46
Joined: Mon Jan 25, 2016 12:41 pm

Re: Program failure

Post by MVA »

I removed my copy of PCPLUS12 on my laptop, and am having trouble finding my original download of it.
I did reinstall PCPLUS11.5 with not trouble & it works. Only that's not able to read my backups from 12.
If I can not find my original copy of PCPLUS12, is there somewhere I can download it again?
Thanks for your help.
PS. when I logged on from my laptop & tried to post this question last night, I got an error message about my IP number. Very strange.

NeilZ
Posts: 9421
Joined: Wed Oct 08, 2003 12:20 am
Location: Connellsville, PA
Contact:

Re: Program failure

Post by NeilZ »

MVA wrote:
Sat Jan 23, 2021 1:30 pm
I removed my copy of PCPLUS12 on my laptop, and am having trouble finding my original download of it.
I did reinstall PCPLUS11.5 with not trouble & it works. Only that's not able to read my backups from 12.
If I can not find my original copy of PCPLUS12, is there somewhere I can download it again?
Thanks for your help.
PS. when I logged on from my laptop & tried to post this question last night, I got an error message about my IP number. Very strange.
Why did you remove PCPlus 12? Uninstalling was not what I suggested. You should try to find your original copy of the V12 download. If you can't, you should contact the Powerchurch office on Monday for advice.

About the IP error, without knowing what the exact message was, there's no idea why it popped up.
Neil Zampella

Using PC+ since 1999.

MVA
Posts: 46
Joined: Mon Jan 25, 2016 12:41 pm

Re: Program failure

Post by MVA »

Thanks Neil,
I actually removed the program before I asked for help. Oops. I thought I had the program on a memory stick.
I will do a thorough search for the program Monday. I must have it on my backup drive. If not, I'll call.
Thank you,
Yeah, I couldn't post the message as I was being blocked from posting. We'll see if it allows this post tonight.

MVA
Posts: 46
Joined: Mon Jan 25, 2016 12:41 pm

Re: Program failure

Post by MVA »

Thank you I found my copy of 12.2 & was successful in reinstalling it.
Everything is working fine again.
Thank you for all your help.

NeilZ
Posts: 9421
Joined: Wed Oct 08, 2003 12:20 am
Location: Connellsville, PA
Contact:

Re: Program failure

Post by NeilZ »

MVA wrote:
Mon Jan 25, 2021 6:38 pm
Thank you I found my copy of 12.2 & was successful in reinstalling it.
Everything is working fine again.
Thank you for all your help.
Make sure you install the latest MR also.
Neil Zampella

Using PC+ since 1999.

Post Reply