Page 1 of 1

Contribution Report by envelope # only

Posted: Thu Sep 03, 2020 3:03 pm
by RobynS
I apologize if this has been covered in another thread, but I cannot find anything using search.

This is probably a very simple question, but is there a contribution report that shows the totals (last year) using ONLY the envelope number? This report is being sent to our auditors and I don't want the donors' names to be on the report. I have tried a number of options that seem to be what I am looking for (especially where there is the option of "select all" or "clear all" regarding attendees) but even if they are SORTED by envelope number, they still include the donors' names.

Any help you can give me in this regard would be appreciated! Many thanks!

Robyn Slee
Administrative Assistant
Central Christian Assembly
Burnaby, BC

Re: Contribution Report by envelope # only

Posted: Thu Sep 03, 2020 3:30 pm
by NeilZ
RobynS wrote:
Thu Sep 03, 2020 3:03 pm
I apologize if this has been covered in another thread, but I cannot find anything using search.

This is probably a very simple question, but is there a contribution report that shows the totals (last year) using ONLY the envelope number? This report is being sent to our auditors and I don't want the donors' names to be on the report. I have tried a number of options that seem to be what I am looking for (especially where there is the option of "select all" or "clear all" regarding attendees) but even if they are SORTED by envelope number, they still include the donors' names.

Any help you can give me in this regard would be appreciated! Many thanks!

Robyn Slee
Administrative Assistant
Central Christian Assembly
Burnaby, BC
No ... there is no report that does NOT list the donor names.

That said, try this. If all you need is the total given to all funds, use the Selected Contributors report, save to an Excel spreadsheet, then delete the column containing the names.

Re: Contribution Report by envelope # only

Posted: Thu Sep 03, 2020 4:59 pm
by RobynS
Thank you, Neil - great workaround! Glad to know I wasn't missing something in the report menu!