Missing Contributions on the statment

Postby LABTS » Mon Apr 11, 2016 2:17 pm

About a month ago I was able to print contribution statements and it had all posted contributions(to that point) listed for the people. In the last few days I sought to print out the contribution statements but now there are no funds associated with the envelopes although when i go to the particular envelope it still lists the entered contributions. Please help me resolve this situation!
LABTS
 
Posts: 8
Joined: Mon Apr 11, 2016 2:10 pm

Re: Missing Contributions on the statment

Postby NeilZ » Mon Apr 11, 2016 8:08 pm

LABTS wrote:About a month ago I was able to print contribution statements and it had all posted contributions(to that point) listed for the people. In the last few days I sought to print out the contribution statements but now there are no funds associated with the envelopes although when i go to the particular envelope it still lists the entered contributions. Please help me resolve this situation!


Check to make sure you're selecting the correct date, check for any filtering you may have done by personal profile or amounts etc.

Neil Zampella

Using PC+ since 1999.
NeilZ
 
Posts: 8905
Joined: Wed Oct 08, 2003 12:20 am
Location: Connellsville, PA

Re: Missing Contributions on the statment

Postby LABTS » Mon Apr 11, 2016 8:35 pm

I changed the settings. Now it prints off everyone but it does not have the posted amounts. It lists every person at $0 rather than the actual posted amounts.
LABTS
 
Posts: 8
Joined: Mon Apr 11, 2016 2:10 pm

Re: Missing Contributions on the statment

Postby NeilZ » Mon Apr 11, 2016 10:22 pm

LABTS wrote:I changed the settings. Now it prints off everyone but it does not have the posted amounts. It lists every person at $0 rather than the actual posted amounts.


Run a REINDEX of the database. If after that, the Contribution Statements still do not show any information, but if you pull up the individual contribution records of people and there are 2016 entries, then something got corrupted somehow.

Let me know.

Neil Zampella

Using PC+ since 1999.
NeilZ
 
Posts: 8905
Joined: Wed Oct 08, 2003 12:20 am
Location: Connellsville, PA

Re: Missing Contributions on the statment

Postby LABTS » Thu Apr 14, 2016 12:22 pm

If something is corrupted, as it seems to be since I tried re-indexing twice to no avail, what are some ways to find and fix the problem?
LABTS
 
Posts: 8
Joined: Mon Apr 11, 2016 2:10 pm

Re: Missing Contributions on the statment

Postby Zorak » Thu Apr 14, 2016 1:36 pm

Verify that the "Include fund on statements" option is checked on each of your Contribution Funds by going to Contributions > Setup > Maintain List of Contribution Funds. Click the Next button to move from fund to fund and verify that option is checked.
Zorak
Tech Support
Tech Support
 
Posts: 2491
Joined: Thu May 13, 2004 8:59 am
Location: PowerChurch Software

Re: Missing Contributions on the statment

Postby NeilZ » Thu Apr 14, 2016 2:01 pm

Zorak wrote:Verify that the "Include fund on statements" option is checked on each of your Contribution Funds by going to Contributions > Setup > Maintain List of Contribution Funds. Click the Next button to move from fund to fund and verify that option is checked.


Yeah, that was on my mind, but I discarded that since the poster said it was working fine a month or so ago.

That said, couldn't hurt to check.

Neil Zampella

Using PC+ since 1999.
NeilZ
 
Posts: 8905
Joined: Wed Oct 08, 2003 12:20 am
Location: Connellsville, PA

Re: Missing Contributions on the statment

Postby Zorak » Thu Apr 14, 2016 5:04 pm

NeilZ wrote:Yeah, that was on my mind, but I discarded that since the poster said it was working fine a month or so ago.


No telling when that setting was changed!
Zorak
Tech Support
Tech Support
 
Posts: 2491
Joined: Thu May 13, 2004 8:59 am
Location: PowerChurch Software